po instacji Office 2016 - brak / znikające elementy wysłane

Pytania, uwagi, problemy związane z Microsoft Office Outlook, wersje 2007, 2010, 2013 i 2016.

Moderator: Moderatorzy

po instacji Office 2016 - brak / znikające elementy wysłane

Postprzez Lotis » N 05.01.2020 19:19

Witam serdecznie,

Jest to mój pierwszy post na tym Forum i proszę o pomoc w rozwiązaniu problemu z którym walczę już od ponad miesiąca ....

Przez wiele wiele lat korzystałem bezproblemowo z Office 2003.
W outlook'u miałem zarchiwizowane wiadomości (otrzymane i wysłane) w folderach wg okresów 2009, 2010-03.2012, 2012-2013, 2014-2015, 2016-2017, 2018, 2019 ... (kilka plików pst ....)

W listopadzie 2019 zakupiłem Office Professional Plus 2016
Zgodnie z instrukcją odinstalowałem "starą" wersję office'a, zainstalowałem i aktywowałem nową i wydawałoby się, że wszystko przebiegło bez problemów.
System to WINDOWS 10.

W "nowym" outlook powstały foldery archiwum z podfolderami wg okresów jak wyżej, w skrzynce odbiorczej widziałem wszystkie wiadomości otrzymane w 2019 roku, pojawił się 'folder wyszukiwania' duża poczta
Problem ujawnił się w folderze 'elementy wysłane' - nie widziałem żadnych elementów wysłanych przed datą instalacji ...
żadne resety widoku, wyłączenie filtrów nie pomogło ....

Przez ostatnie kilka tygodni wiadomości wysłanych przybywało, aż dzisiaj znowu "zniknęły" wszystkie elementy wysłane i nie mogę ich odnależć
Po stwierdzeniu braku wcześniej wysłanych wiadomości, wysłałem (w odstępie kilku minut) dwie nowe wiadomości - jedna jest widoczna w elementach wysłanych, druga już nie ...
Drugą odszukałem w "dużej poczcie" oraz elementach wysłanych 2014.

Automatyczną archiwizację mam wyłączoną ....
użyłem aplikacji SCANPST. EXE - niestety nie pomogło
może fakt , że mam kilka plików PST może powodować problemy .... (print screen w załączeniu)

proszę o pomoc .....
Załączniki
outlook - foldery.jpg
załączniki - pliki PST
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » N 05.01.2020 20:33

Jaki masz obecnie skonfigurowany typ konta IMAP czy POP3?
Jeśli POP to czy zachowujesz pocztę na serwerze, a jeśli IMAP to jaki czas synchronizacji masz ustawiony?
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 21:58

mam podpięte trzy konta (jedno domyślne) - wszystkie na serwerze ONET (.........@vp.pl) - POP3

teraz zajrzałem do outlook'a i nie mam żadnej wysłanej wiadomości (jak pisałem wcześniej dzisiaj wysłałem dwie wiadomości)

załączam kilka print screen'ów
Załączniki
outlook - 4.jpg
outlook - 3.jpg
outlook - 2.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 21:58

kolejny załącznik
Załączniki
outlook - 5.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 22:01

odpowiadając na Twoje pytanie.... nie zachowuję poczty na serwerze (po wysłaniu z outlok'a nie widać jej na serwerze po zalogowaniu przez onet)
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 22:10

po zainstalowaniu Ofice'a 2016 został utworzony automatycznie: Foldery osobiste - Folder wyszukiwania - Duża poczta.
jedna z dzisiaj wysłanych wiadomości trafiła do Dużej poczty, jednak aby zobaczyć ten post muszę użyć opcji wyszukaj, po sortowaniu wg daty nie widać jej (pocztę dużą zmieniłem aby były widoczne posty już od 1kb czyli teoretycznie wszystkie posty)
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » N 05.01.2020 22:12

Nie mam już kont POP, ale mam parę ekranów którymi się wspomogę i spróbujemy do czegoś dojść.

Widzę że masz w opcjach zaznaczonego box wysłanej poczty, ale to nie wszystko na ten temat.
Zobacz czy masz zaznaczone wskazanie w konfiguracji konta:

OL_Wyslane_zapis.png

W grupie kont da się ustawić folder dedykowany wysłanej poczcie: Możesz ją włączyć przy pomocy skróty [Ctrl+Alt+S]

OL_Wyslij_poczte_przez_konto.png

Zobacz jak to jest u ciebie. Nie wykluczone że nie jest zapisywana - bo nie było coś zaznaczone, albo jest pewien błąd twoim PSTku co może załatwić naprawa.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 22:15

jeszcze jednak uwaga
po kliknięciu w Foldery osobiste otrzymuję komunikat jak w załączniku
Załączniki
outlook - 6.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 22:23

pod outlook'iem 2016 nie znajduję opcji z poniższego ekranu
Załączniki
outlook - 7.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » N 05.01.2020 22:33

może w tych ustawieniach jest błąd ????
Załączniki
outlook - 8.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » N 05.01.2020 22:52

Nie wydaje mi się abyś miał problem ze szkopem, ale ta biblioteka mnie niepokoi.
Skopiuj PSTka (plik) i nadaj mu inną nazwę, apotem podłącz jako osobne repozytorium do Outlooka.

OL_Nowy_PST4_2013.png

Zobaczy wy widać w nim wysłane i odpisz.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » Pn 06.01.2020 10:01

skopiowałem plik outlook1.pst i zapisałem jako ala ma kota.pst :)
niestety nadal nie widać wysłanych - w załączeniu ekrany
Załączniki
outlook - 9.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » Pn 06.01.2020 10:20

Ok zatem odepnij ten plik i zrób 3 czynności.
1. Odinstaluj swojego Antywirusa - niektóre robią psikusy i własnie ukrywają wiadomości (potem sobie zainstalujesz jak się okaże że to nie ta droga)
2. Przeleć plik PST skanerem scanpst.exe, który masz na dysku.
3. Przypnij go z powrotem i sprawdź czy teraz coś widać.

OL_Scanpst_2016_pliki.png
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » Pn 06.01.2020 12:06

program antywirusowy to McAfee LifeSafe

wykonałem następujące czynności
skopiowałem plik pst na pendriva i przeskanowałem programen SCANPST.EXE (znalazł błąd i naprawił)
wgrałem ten plik na innym komputerze (laptop w którym 2 miesiące temu zainstalowałem nowy dysk SSD, stąd od nowa zainstalowany WIN10, OFFICE Professional Plus 2016 - kupiłem dwie licencje Office'a 2016 w tej samej firmie)
i rezultat: poczta otrzymana widoczna, elementów wysłanych brak ....
odinstalowałem McAfee, nadal brak wysłanych elementów
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » Pn 06.01.2020 12:15

W tym poście jeden z forumowiczów spróbował zastosować się do porady odzyskania utraconej poczty
przed jej skasowanie: https://www.outlook.pl/forum/viewtopic.php?f=8&t=9255
Doczytaj do końca do są tam uwagi forumowicza które nie pokrywają się z artykułem.
Nie wykluczone że masz jakąś regułę lub to własnie AV kasował tą pocztę z wysłanych.

Masz kopie - ćwicz na kopii.
Sam co prawda nie potwierdzę tego że w 2016 zachodzi jakiś problem, bo jesteś pierwsza osobą z takim tematem.

p.s.
Możesz wejść na interface webowy swojego konta i tam sprawdź w wysłanych czy nie widać poczty.
Jest przesyłana z tego samego konta a więc może tam jest kopia... w tedy jest nadzieja na jej pobranie, jeśli z PSTka nie uda się jej wyciągnąć.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » Pn 06.01.2020 12:40

wysyłam wiadomość testową z poziomu outlooka na komputerze, trafia ona do folderu wysłane
wchodzę na stronę serwera / onetu i tam jej nie widać ? nawet po 10 minutach ...
wysłane elementy na serwerze (widać jedynie wysłane z telefonu, nie widać wysłanych z outlooka na komputerze)
????
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » Pn 06.01.2020 12:59

A czy teraz bez AV z folderu wysłane nie znikają wiadomości?
To by potwierdzało pewne zgłoszenia...

Zawsze na czas testów możesz sobie włączyć Widowsową ochronę, a po czasie zdecydować się na cos innego.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » Pn 06.01.2020 15:29

nie jestem wstanie potwierdzić związku z AV ...

usunąłem profil, założyłem nowy profil, konto na tym sam serwerze (ale IMAP/SMPT), teraz widzę plik .ost
teraz posty wysłane z outlooka na komputerze i wysłane przez stronę serwera są widoczne w obu miejscach i odwrotnie

obawiam się, że "starych" elementów wysłanych (utraconych przy instacji Office'a 2016 i utraconych dzisiaj już nie zobaczę) .... jeszcze po testuję ...

co zrobić z komunikatem o błędzie w skrypcie ???

dziwi mnie również problem z wyszukiwaniem niektórych wiadomości
(mam na przykład wiadomość od osoby o imieniu Piotr (adres z imieniem piotr) ale wyszukiwanie nie znajduje wiadomości .... wiem, że otrzymałem wiadomość 15.12.2019 i na piechotę do niej dochodzę ....
Załączniki
outlook - 6.jpg
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez OShon » Pn 06.01.2020 15:36

Dlatego pytałem jaki typ konta masz. IMAP w dzisiejszych czasach jest ok. Lepsze łączą i możliwość komunikacji z wielu urządzeń z przekazaniem statusów odczytania, ale też ma swoje wady. Np plik OST nie jest przenoszalny i nie zaimportujesz z niego nic na nowym kopie co jest problemem jeżeli konto jest "pracowe" a pracę ta już nie odługujesz (odebrano prawa do konta), a kompa trzeba było oddać.

Mniejsza z tym. Zrób jeszcze z tym swoim plikiem PST tak.
W Outlooku jest export/import
Spróbuj wyeksportować do nowego pliku PST te dane (bo na razie zrobiliśmy kopię) zatem chciałem sprawdzić tym czy to kwestia pliku czy błędów w aplikacji.
Widać w pliku - użyj go teraz do exportu. Może ten zobaczy coś więcej niż komunikat błędu.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10487
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: po instacji Office 2016 - brak / znikające elementy wysł

Postprzez Lotis » Pn 06.01.2020 17:45

niestety ... wysłanych brak
widzę, że mam wersję Outlooka 32 bitową - może to powoduje problemy ?
Lotis
 
Posty: 15
Dołączył(a): N 05.01.2020 18:16

Następna strona

Powrót do Microsoft Outlook 2007 / 2010 / 2013 / 2016

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości