Problem z logo w podpisie Outlook 2013

Pytania, uwagi, problemy związane z Microsoft Office Outlook, wersje 2007, 2010, 2013 i 2016.

Moderator: Moderatorzy

Problem z logo w podpisie Outlook 2013

Postprzez Rocketfuel » Cz 11.07.2019 09:59

Witajcie,
Mam problem z logo w podpisie. (Outlook 2013) Od wczoraj zamiast obrazka wyświetla mi biały kwadracik z czarnym obramowaniem. Dzieje się tak zarówno w momencie kiedy chcę dodać swój podpis do wiadomości jak i w mailach przychodzących. Przejrzałem opcje w programie ale nie znalazłem nic co mogłoby spowodować taką sytuację.Do wczoraj wszystko normalnie działało.
Macie może jakieś pomysły co to może być?
Z góry dzięki za pomoc :)
Załączniki
outlook.png
Rocketfuel
 
Posty: 1
Dołączył(a): Cz 11.07.2019 09:17

Re: Problem z logo w podpisie Outlook 2013

Postprzez OShon » Cz 11.07.2019 10:24

Skopiuj ponownie do podpisów obrazek. Widać system skasował folder tempowy, w którym on się znajduje (a nie powinien skasować).
Generalnie polecam używać innego rodzaju szablonu. Czyli z odniesieniem nie do lokalnych zasobów, ale do serwera publicznego, gdzie obrazek ten będzie osadzony.
W tedy obrazek będzie linkiem i choć to niewielka grafika, to mail będzie chudszy.
Przykład takiego kodu znajdziesz w 2-gim obrazku opisu tego dodatku: http://vbatools.pl/utworz-maila-z-kodu-html/
Wczytaj się w ten tekst i zmodyfikuj swój podpis.
Obrazek
Oskar Shon - MVP Office Dev. 11/20, 3x MCC, 4/9/22 TechNet
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 10196
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl


Powrót do Microsoft Outlook 2007 / 2010 / 2013 / 2016

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 12 gości