MO nie wysyła, nie odbiera poczty z @gmail.com

Pytania, uwagi, problemy związane z Microsoft Office Outlook, wersje 2007, 2010, 2013 i 2016.

Moderator: Moderatorzy

MO nie wysyła, nie odbiera poczty z @gmail.com

Postprzez staniwaw » So 23.06.2018 22:50

Od pewnego czasu mój klient poczty zaprzestał pobierania i wysyłania poczty @gmail.com. Poczta z @wp.pl. @onet .pl schodzi i wysyła bez problemu. Komunikuje błąd. Wykonałem już wszystkie możliwe dedykowane w pomocy działania mogące przywrócić poprawne działanie, bez efektu. Pozostaje mi jeszcze odinstalowanie i ponowne zainstalowanie MO albo wywalenie na zawsze paskudztwa nie spełniającego oczekiwań i szukanie innego klienta poczty.
staniwaw
 
Posty: 6
Dołączył(a): N 29.05.2016 19:20

Re: MO nie wysyła, nie odbiera poczty z @gmail.com

Postprzez OShon » N 24.06.2018 10:30

Blokada może być przyczyną braku zgodny na koncie Gmail co do obsługi innych klientów poczty niż przeglądarka.
Skoro inne konta działają a gmail nie to chyba dobrze się jest zastanowić dlaczego, a nie od razu wypisywać bzdury o odinstalowywaniu.

Gmail_odblokowanie_uzycia_innych_klientow_poczty.png

Ot takie zabezpieczenie wprowadzone prze googla.
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9642
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Veracomp SA, VBATools.pl

Re: MO nie wysyła, nie odbiera poczty z @gmail.com

Postprzez alfama » Cz 16.08.2018 13:58

OShon napisał(a):Blokada może być przyczyną braku zgodny na koncie Gmail co do obsługi innych klientów poczty niż przeglądarka.
Skoro inne konta działają a gmail nie to chyba dobrze się jest zastanowić dlaczego, a nie od razu wypisywać bzdury o odinstalowywaniu.

Gmail_odblokowanie_uzycia_innych_klientow_poczty.png

Ot takie zabezpieczenie wprowadzone prze googla.


Mam w 'gmail' włączoną opcję "zezwalaj na mniej bezpieczne aplikacje", mimo to nie mogę w MO wysłać maila np. na adresy w 'onecie' , tylko i wyłącznie na inny adres w 'gmail'. Podobnie jest z "onetem' - nie wysyła ani na 'gmaila', jedynie na "onet'.

Jest też problem z konfiguracją "interii' w MO - ani przez pop3, ani przez imap. Pani z pomocy Interii zaleciła (podczas konfiguracji) rezygnację z opcji testowania konta. Wtedy i owszem, konto skonfigurowane i odbiera maile z serwera, ale nie wysyła w MO. Po tej informacji pani z pomocy zamilkła i dalszej odpowiedzi, że nie wspomnę o pomocy, ze strony Intarii brak.

W Windows xp , Outlook działał bez zarzutu. Teraz mam Win10 i MOutlook 2010 i są problemy. Jak można temu zaradzić? Gdzie tkwi błąd? Skrzynki konfiguruję wg podawanych przez serwery pocztowe ustawień i niestety problem nie znika.
alfama
 
Posty: 1
Dołączył(a): Cz 16.08.2018 13:10

Re: MO nie wysyła, nie odbiera poczty z @gmail.com

Postprzez OShon » Cz 16.08.2018 15:21

Najprawdopodobniej konta te są źle skonfigurowane. Osobny serwer jest do wysyłania jak i odbierania poczty. Dlatego można np wysyłać a odbierać nie i na przemian.
Związane jest z tym szyfrowanie i ustawienie portów danego konta, a niekiedy jeszcze folder początkowy.
W większości testowanie automatyczne ustawia to za użytkownika, ale zdarza się też tak że trzeba tą modyfikacje w konfiguracji konta wykonać samemu.
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9642
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Veracomp SA, VBATools.pl


Powrót do Microsoft Outlook 2007 / 2010 / 2013 / 2016

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 11 gości