Word 2010 problem z tabelą

Tematy nie należące do żadnej z pozostałych kategorii

Moderator: Moderatorzy

Word 2010 problem z tabelą

Postprzez mila793 » Śr 11.07.2018 19:25

Witam,
Mam problem z tabelą w Wordzie. Załóżmy, że mam tabelę, w której są 3 kolumny i 10 wierszy. Jak wpisuję jakikolwiek tekst pojawia się pod nim błękitny poziomy pasek. Tak samo jest we wszystkich komórkach tabeli, bez względu na to czy skopiuję tekst z jednej komórki do drugiej, czy w każdej z komórek będę pisała osobno. Nie ma też znaczenia czy jest to tekst, liczby lub inne znaki. Nie jest to podkreślenie, jak przy sprawdzaniu pisowni, wyłączenie autoformatowania też nic nie daje. Czy wie ktoś może jak się tego pozbyć? :?: :?: :?: :?: :?:
mila793
 
Posty: 1
Dołączył(a): Śr 11.07.2018 19:09

Re: Word 2010 problem z tabelą

Postprzez OShon » Śr 11.07.2018 20:14

Wydaje mi się że jest to interpunkcja - rzadko aktywny rodzaj sprawdzenia pisowni.
Kiedyś w 2013 zaimportowałem instrukcję z pliku PDF i tam mam niebieskie podkreślenia.

WD_import_pdf_3.png

Robię w takim razie własny test i w Wordzie 2016 znajduje podobny efekt pod opcją Gramatyka

WD_Gramatyka.png
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9637
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Veracomp SA, VBATools.pl


Powrót do Inne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości