Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Pytania, problemy, uwagi związane ze starszymi wersjami Microsoft Outlook 2003, 2002 (XP), 2000, 98

Moderator: Moderatorzy

Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Śr 22.05.2013 10:59

Przy próbie wysłania z Outlooka 2003 wiadomości z załącznikiem, po chwili zadumy Outlook wywala błąd: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F) : „Połączenie z serwerem zostało przerwane. Jeżeli problem będzie występować nadal, skontaktuj się z administratorem serwera lub usługodawcą internetowym.”

Małe załączniki, poniżej 1 MB wychodzą ale nic większego nie da się wysłać. Plik poczty ma 3.5 GB, nie wiem jednak czy wielkość pliku jest problemem bo w zeszłym tygodniu miał 4.5 GB a mimo to wysyłał bez problemu nawet 8 MB załączniki. Scanpst znalazł błędy ale ich naprawa nic nie dała. Uruchomienie Outlooka w trybie awaryjnym również nie pomaga. Na komputerze obok (identyczna konfiguracja sprzętowa i programowa) ta sama wiadomość wysyłana z tego samego konta wychodzi bez problemu.

Na komputerze jest Windows XP SP3 i Office 2003 SP3.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez OShon » Śr 22.05.2013 11:03

Sprawdzałeś ten trop?
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9978
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Śr 22.05.2013 19:28

Niestety, nic to nie daje. Z resztą, jeszcze w zeszłym tygodniu można było wysyłać dowolne załączniki na standardowych ustawieniach a Outlook na komputerze, który stoi na biurku obok cały czas wysyła nawet bardzo duże załączniki przy limicie czasu serwera ustawionym na 1 min.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez OShon » Śr 22.05.2013 20:51

ok. ustaw dla testów nowy profil i skonfiguruj to konto.

OL_Nowy_profil.png

przetestuj czy zadziała wysyłanie załączników?
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9978
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Cz 23.05.2013 08:37

Nie pomogło. Utworzyłem też nowy plik poczty ale to również nic nie dało.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez OShon » Cz 23.05.2013 10:18

Czyli jeśli to nie AV, nie baza PST, a nowa konfiguracja nie zdaje egzaminu to sprawdź czy masz w niej zaznaczone uwierzytelnienie.
Jest on w dwóch miejscach. Na formatce nazwy konta jak i w Więcej ustawień/Serwer wychodzący
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9978
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Cz 23.05.2013 13:01

Uwierzytelnianie jest wyłączone. Było też wyłączone w zeszłym tygodniu, kiedy jeszcze załączniki wychodziły bez problemu. Porównałem dokładnie konfigurację kont na tym nieszczęsnym komputerze z konfiguracją na pozostałych, działających komputerach. Wszystko jest ustawione tak samo.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez OShon » Cz 23.05.2013 13:33

No to może Firewall
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9978
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Pt 24.05.2013 13:40

Niestety, wyłączenie firewalla i programu antywirusowego nic nie dało. Usunięcie Outlooka i zainstalowanie wersji 2007 również nie pomogło.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez OShon » Pt 24.05.2013 14:55

Inny klient pocztowy działa? innego vendora?
Może sprawdź z tej maszyny przy pomocy telnetu logowanie się do serwera pocztowego (tylko nie przez przeglądarkę)
Obrazek
Oskar Shon - MVP Office System/Development 11/19, 3x MCC
Forum moderator: Outlook.pl | ExcelForum.pl | MSDN dział VBA
Zobacz fajne dodatki: Outlooka, Excela, Worda lub PowerPointa
OShon
 
Posty: 9978
Dołączył(a): Cz 19.10.2006 08:31
Lokalizacja: Projekt autorski VBATools.pl

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Gal Anonim » Pt 07.06.2013 08:39

Poddałem się, już i tak straciłem na ten problem zbyt wiele czasu. Sformatowałem gada, zainstalowałem cały system od zera i działa bez problemu.
Gal Anonim
 
Posty: 53
Dołączył(a): Pt 29.05.2009 11:45

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez net_world » Śr 24.07.2013 19:59

Miałem ten sam problem, poszukałem w necie, poklikałem i znalazłem antidotum :)))

Wystarczy wejść w konta email, otzworzyć dane konto. Wybieramy zakłądkę: Więcej ustawień, następnie zakładkę: Zaawansowane i wystarczy zmienić na:

SERWER PRZYCHODZĄCY (POP3): 995

ODCHACZYĆ: TEN SERWER WYMAGA ZASZ....

SERWER WYCHODZĄCY (SMTP): 465

I RÓWNIEŻ ODCHACZYĆ: TEN SERWER WYM.....

Powinno pomóc, bo tak było w moim przypadku.

Pozdrawiam

Andrzej
net_world
 
Posty: 1
Dołączył(a): Śr 24.07.2013 19:52

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Wolf07 » Wt 12.04.2016 09:08

Cześć.
Mam ten sam problem przy wysyłaniu maili.
W moim przypadku nie chce wysyłać nawet najkrótszych wiadomości bez załącznika.
Co ciekawe, zauważyłem, że przy przełączeniu się na inne wifi, lub kiedy zrobię hotspot osobisty z telefonu, wysyła bez problemu.
Zaczęło się kiedy jeszcze używałem bezprzewodowo internetu poprzez sticka. Zmieniłem go jednak na router GSM i przez jakieś 3 tygodnie nie było problemu. Niestety pojawił się ponownie.
Czy ktoś może wiedzieć, gdzie mam szukać rozwiązania problemu?
Wolf07
 
Posty: 1
Dołączył(a): Wt 12.04.2016 08:46

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez drakull » Wt 26.04.2016 14:13

Spróbuj zrobić tak prozaiczną rzecz jak "zapomnij sieć", do której aktualnie jeteś podpięty (mam na myśli sieć wi-fi), uruchom kompa ponownie i spróbuj ponownie. U mnie podziałało (najpierw sprawdziłem czy wysyła wiadomości z hotspota z mojego tel. - wysyłał).
drakull
 
Posty: 1
Dołączył(a): Wt 26.04.2016 14:09

Re: Zadanie „xxx - Wysyłanie” zgłosiło błąd (0x800CCC0F)

Postprzez Ency » N 28.04.2019 16:13

U mnie ten błąd pojawił się "nagle", przy połączeniach bezprzewodowych wyskakiwał przy wysyłaniu mejla z załącznikiem (bez załącznika przechodziły), przy podłączeniu przewodowym nie było problemu. Winnym okazał się laptop DELL i usługa SmartByte Network Service, instalowana przez domyślny program serwisowy Della, który co jakiś czas się odzywa i wprawdzie grzecznie, ale prosi o uruchomienie, ale po uruchomieniu miesza. Usługę zatrzymałem i błąd zniknął.
Ency
 
Posty: 6
Dołączył(a): N 28.04.2019 16:05


Powrót do Microsoft Outlook

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości