Nie można uruchomić programu Outlook Express

Pytania, problemy, uwagi związane z Outlook Express

Moderator: Moderatorzy

Nie można uruchomić programu Outlook Express

Postprzez renata » Cz 20.07.2006 16:43

Gdy chcę otworzyć program Outlook Express pojawia mi się taki komunikat- nie można uruchomić programu Outlook Express.Aplikacja nie mogła otworzyc folderu przechowywania wiadomości, a następny komunikat brzmi tak- nie można uruchomić programu Outlook Express ponieważ biblioteka MSOE.DLL nie może zostać zainicjalizowana.Program
Outlook Express może nie być poprawnie zainstalowany. O co w tym wszystkim chodzi?, przecież działało bez zarzutu, czy jest mi ktoś w stanie coś poradzić? Dlaczego w ogóle stało się coś takiego?!!! :(
renata
 
Posty: 4
Dołączył(a): Cz 20.07.2006 16:27

Postprzez michu » Cz 20.07.2006 18:00

1. Jakiego systemu operacyjnego używasz?

2. Próbowałaś przeinstalować Outlook Express'a? Panel sterowania | Dodaj lub usuń programy | Komponenty systemu Windows. Jeśli miałaś w OE jakieś ważne dane, to najpierw wykonaj kopię plików DBX.
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez renata » So 22.07.2006 20:08

Nic to nie pomogło,tam w tych komponentach w kreatorze składników systemu windows jest zaznaczony outlook expres i pisze przy nim 0,0MB
renata
 
Posty: 4
Dołączył(a): Cz 20.07.2006 16:27

Postprzez michu » So 22.07.2006 20:21

Ale próbowałaś go przeinstalować? W ten sposób, że najpierw w składnikach systemu Windows odznacz Outlook Express (OE) i zatwierdź zmiany. Wtedy OE zostanie odinstalowany. A potem go ponownie zaznacz - zostanie zainstalowany.
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez renata » So 09.09.2006 12:23

dzięki już mam go z powrotem :)
renata
 
Posty: 4
Dołączył(a): Cz 20.07.2006 16:27

Postprzez michu » So 09.09.2006 12:52

A co mu pomogło? :D
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez renata » N 10.09.2006 11:09

formatowanie dysku i wgranie od nowa programów. :lol:
renata
 
Posty: 4
Dołączył(a): Cz 20.07.2006 16:27

podobny problem

Postprzez horowitz » Wt 26.09.2006 12:23

nie chce duplikowac tematow, a problem z OE mam podobny: otoz OE mi się włącza, ale doslownie na sekunde, czasem dwie i sam z siebie sie wylacza, nie podajac nawet zadnego komentarza ani informacji o błędzie.
przez kilka tygodni dzialal bez zarzutu, dzisiejszego poranka juz nie :)

bardzo prosze o pomoc. mam XP.
horowitz
 
Posty: 5
Dołączył(a): Wt 26.09.2006 12:17
Lokalizacja: zewsząd

Postprzez michu » Wt 26.09.2006 17:53

Jako pierwszą rzecz może spróbuj zmienić nazwę pliku folders.dbx. Jego uszkodzenie jest częstą przyczyną wywalania się OE.

1. Kliknij przycisk Start, wskaż polecenie Znajdź, a następnie kliknij polecenie Pliki lub foldery.
2. W polu Nazwa wpisz folders.dbx.
3. W polu Szukaj w kliknij podstawowy dysk twardy (zazwyczaj dysk C), a następnie kliknij przycisk Znajdź teraz.
4. Prawym przyciskiem myszy kliknij plik Folders.dbx, a następnie kliknij polecenie Zmień nazwę.
5. Wpisz nazwę folders.old, a następnie kliknij przycisk OK.
6. Uruchom program Outlook Express. Spowoduje to automatyczne utworzenie nowego pliku Folders.dbx.

http://support.microsoft.com/kb/233264/pl
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez horowitz » Wt 26.09.2006 18:48

niestety, to nie to :(
wciąż się mimowolnie wyłącza. dodam, że zainstalowalem również The Bata, ktory dzialal dobrze do czasu resetu komputera - po ponownym uruchomieniu zachowuje sie identycznie jak OE czyli ładuje się i pół sekundy gaśnie. bez żadnej informacji o błędzie...
horowitz
 
Posty: 5
Dołączył(a): Wt 26.09.2006 12:17
Lokalizacja: zewsząd

Postprzez michu » Wt 26.09.2006 19:08

Wygląda to na jakiś poważniejszy problem z systemem, być może wymaga przeinstalowania lub naprawy. Czy masz pliki:
C:\WINDOWS\system32\mapi32.dll
C:\WINDOWS\system32\mapistub.dll
C:\WINDOWS\system32\mapisvc.inf
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez horowitz » Wt 26.09.2006 19:26

pierwsze dwa mam, pliku .inf nie mam
horowitz
 
Posty: 5
Dołączył(a): Wt 26.09.2006 12:17
Lokalizacja: zewsząd

Postprzez michu » Cz 28.09.2006 06:55

Z tego co widzę to mapisvc.inf w sumie nie jest konieczny. Prawdę mówiąc, to skończyły mi się pomysły.
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez horowitz » Cz 28.09.2006 11:55

czy jest możliwe zablokowanie klientów pocztowych poprzez zewnętrznego administratora? komputer jest firmowy, pocztę firmową mogę odbierać tylko przez outlooka na pewnej www, więc może administratorzy maczali w tym palce? :) może wiesz, co może blokować klientów? może coś w rejestrze?
spróbuje zainstalować kolejny program, może ten będzie działał :)
horowitz
 
Posty: 5
Dołączył(a): Wt 26.09.2006 12:17
Lokalizacja: zewsząd

Postprzez michu » Cz 28.09.2006 20:34

Niektóre programy administrator może zablokować przez Group Policy Objects, ale wtedy efekt nie wygląda w ten sposób jak u Ciebie, że program sam po chwili się wyłącza.
Pozdrawiam
Michu
michu
 
Posty: 4190
Dołączył(a): N 05.02.2006 17:49
Lokalizacja: Jelenia Góra

Postprzez horowitz » Pt 29.09.2006 11:03

eudora - nie dziala, ale za to Pegasus Mail dziala bez zarzutu, jak każdy klient powinien :)

michu, dzięki za pomocne podpowiedzi :)

pozdrawiam
horowitz
 
Posty: 5
Dołączył(a): Wt 26.09.2006 12:17
Lokalizacja: zewsząd


Powrót do Outlook Express

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot] i 3 gości